Home » Mac, Security

XProtect Update Blocks Old Flash for Mac, New Version Available

20 September 2013 442 views No Comment

Apple's Mac security team has been active, blocking browser plugins one after another. Today's XProtect update blocks a recent version of Flash Plugin.

Apple’s Mac security team has been very active of late, blocking Java and Flash plugins due to in-the-wild vulnerabilities three times over the last month or so. Today’s XProtect update blocks a recent version of Flash Plugin.

That said, I had Flash Plugin 11.8.800.115, which was the newest version the last time Apple pushed an XProtect update in early September.

Today’s XProtect update blocks Flash Plugin 11.8.800.94 and, coincidentally or not, a new version is available from Adobe — get Flash Plugin 11.8.800.168 now. You can also initiate a Flash update by navigating to System Preferences > Flash > Advanced > Check Now.

If you have information about the specific vulnerability blocked by today’s XProtect update, share a link in the comments below.

The current version of Java for Mac, v1.7.25.15, hasn’t been blocked by this most recent XProtect Update.

For what it’s worth and perhaps this is unrelated, but Intego notes the appearance of a new Mac trojan, OSX/Leverage.A, which is being used by the Syrian Electronic Army.

Related posts:
Harden Your Mac Like the NSA
iOS 7 Security Content: A Long, Reassuing [Scary?] List of Patches
Lion, Snow Leopard Security Updates, Fresh Safari for Snow Leopard
XProtect Update Pushed, Time to Update Flash for Mac
Java for Mac, XProtect Updated

Leave your response!

Add your comment below, or trackback from your own site. You can also subscribe to these comments via RSS.

Be nice. Keep it clean. Stay on topic. No spam.